Results 1 to 3 of 3

Thread: Xpadder not working?

  1. Helium Atom Straight Female
    IGN: Cozmose
    Server: Windia
    Level: 200
    Job: Luminous
    Guild: Enthralling
    Alliance: Provocative
    usa

    Default Xpadder not working?


    So I've gotten myself a copy of xpadder.. but it's not working in maple.
    It doesn't shut the game down, which is a plus, but none of the buttons I've set are working.
    I've already set it to run as an admin and set it to run in compatibility mode, but nothing's working ;~;
    Does anyone know how to fix this?

  2. Default Re: Xpadder not working?


    Try testing it on other programs first. Does the Xpadder program recognize the controller and the inputs? If so, keep tweaking the compatibility stuff. Took me some tries until Maple recognized them (on W8).

    On a side note:

    I've been wondering for a while now why only one of my computers was able to run Maple+Xpadder. Well, after reading through some forums again, I saw a post somewhere around the Nexon forums that gave me this idea. The thing is: it's got a 64-bit OS.

    Then, I've just installed a 64-bit W8 on the other machine and now Xpadder doesn't seem to be causing any more disconnecting problems at all.

  3. Default Re: Xpadder not working?


    I don't really have a good answer for you except that xpadder still works fine for me, or at least it did 2 days ago when I last used it. You should probably make sure that your controller is being detected by Maplestory in the gamepad menu, though, and you should be sure that everything in there is set to none so that nothing's conflicting. What kind of controller are you trying to use with xpadder?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •