Results 1 to 5 of 5
  1. Default Cutscene error persisting

    When I attempt to log in with my demon slayer, I get to where the first cutscene should be and the screen merely turns black, displays the cursor and the message at the top of the window, and just stops there. I know they attempted to fix this issue early today/yesterday (depending on timezone) and from what I have seen posted on this site, for most people, it is fixed. I have even tried redownloading the game and launching the game from the launcher as opposed to the site, neither worked. Does anyone know what might be causing the issue to persist/is anyone else getting this issue? Thank you advance.

  2. Default

    Take a screenshot. I hope ur not "stuck" on the part where you have to break the egg.

  3. Default


    That is as far as the game will go. I choose my character, put in the security code, and it brings me to this screen. This is only for the demon slayer though, I got on with my Evan just fine. My assumption is because of the opening cutscene, it is doing this.

  4. Default

    Try spamming npc chat anyways? lol. Anyways, something else another person had suggested is to login to another character and select 800x600 resolution then go back to your DS character.

    I almost never redownload client unless somehow my patch failed miserably (and there hasn't been a new patch for weeks now).

  5. Default

    Strange incident, I left the screen up over night and when I woke up the next morning, my computer had restarted (most likely for updates), and I tried the demon slayer again and it worked. So, unless those updates were that detrimental to the game, the issue solved itself. Anyways, thanks for the suggestions, I would have tried them today had the issue not been fixed yet.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts