Results 1 to 7 of 7
  1. Default You appear to be missing files

    Fix: Take off your buffs and try the quest. I think it glitches when you have summons out or Shadow Partner.

    Describe the problem. Be as specific as possible!:
    In Root Abyss quest line, I get to a certain point (where I start "glowing") and then Maple crashes with the error that "I appear to be missing files, please reinstall".

    Firstly, I have no idea how this is happening, because I patched successfully without any errors. The only error I've had in the past patches was last patch (v126) where I had to replace my v125 Morph.wz and re-patch up to v126. Which means that my Maplestory files should all be there, unless Nexon forgot something. Which means that the error is either WRONG, or something is very pineappleed up in my Maplestory folder without me knowing/tampering with it.

    Secondly, Nexon removed the direct download servers for the full client, which means that I can't download either v126 or 127, which means I can't reinstall. PMB is a pile of pomegranate and downloads at an average rate of 1-2kb/s, while taking up 90% of my bandwidth, not sure how this works, but PMB does that somehow. I have no clue why they're still using this pile of crap, maybe it works in the states, but it certainly doesn't work with my ISP at all.

    THEREFORE, pineapple this patch, going to wait doing nothing until Nexon puts out an official announcement (ie, 2 weeks from today).
    Last edited by emailbox; 2013-01-16 at 04:19 PM.

  2. Default Re: You appear to be missing files

    Happening to me as well (after USC) re-downloading/installing didn't help either.

    edit: I got past it


    I don't know which one of this made it work, but I took off all of my buffs, and pressed back on the quest window a couple times after I started "glowing," it then let me proceed to the next part

  3. Default Re: You appear to be missing files

    Getting this as well. It's annoying.

  4. Default Re: You appear to be missing files

    I'll try this.

    I ended up just redownloading v125 and am currently downloading the manual patches to get it to v127. :|

  5. Default Re: You appear to be missing files

    Sorry for double post, but it looks like the bug is caused by a buff, probably Shadow Partner. Once I turned it off (I had it on autobuff) it worked; the other 2 skills I had up were Karma (unlikely to be the cause) and Haste (just as unlikely).

  6. Default Re: You appear to be missing files

    Thanks, it worked for me. I just had to unequip my Auto Buff Gem (had Shadow Partner as well, but I don't think the skill is the problem) to get through the glowing part.

  7. Default Re: You appear to be missing files

    True, it could also be autobuff, since I have 3 autobuffing pets..



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts