Results 1 to 8 of 8
  1. Neon Atom Gay Male
    IGN: Zsadistangel
    Server: Bera
    Level: 250
    Job: Mercedes
    Guild: Emcy
    Alliance: Dream
    California

    Cash5 Is this occurring to anyone?


    Well I download Maplestory again to give it a go, snice i had to move on from my old xp pc. I touched my Dad's vista computer but, Every time I click the login button via Game launcher It just closes and says disconnected from login server. I'm not banned since my character is still in the rankings and I can get on my bf's Laptop.

    If I try to login Via The website once it passes the Wizet logo It just closes :x

    I looked on google for a fix but nothing Come on Southperry you're my last hope, snice lolmarket doesn't allow for new threads show up first D:.

    I also Read the vista problems, Thread on here. D:

  2. aka ClawofBeta Straight Male
    Corn's Avatar [Jr. Event Coordinator]

    IGN: ClawofBeta
    Server: LoL.NA
    Level: 30
    Job: Bot Lane
    Guild: N/A
    Alliance: N/A
    New_Jersey

    Default Re: Is this occurring to anyone?



  3. Neon Atom Gay Male
    IGN: Zsadistangel
    Server: Bera
    Level: 250
    Job: Mercedes
    Guild: Emcy
    Alliance: Dream
    California

    Default Re: Is this occurring to anyone?


    I also Read the vista problems, Thread on here

    My problem isn't on there

  4. aka ClawofBeta Straight Male
    Corn's Avatar [Jr. Event Coordinator]

    IGN: ClawofBeta
    Server: LoL.NA
    Level: 30
    Job: Bot Lane
    Guild: N/A
    Alliance: N/A
    New_Jersey

    Default Re: Is this occurring to anyone?


    Wow I fail at reading comprehension. Again.

    Did you try completely uninstalling and reinstalling Maplestory? How about restarting your computer?

  5. Neon Atom Gay Male
    IGN: Zsadistangel
    Server: Bera
    Level: 250
    Job: Mercedes
    Guild: Emcy
    Alliance: Dream
    California

    Default Re: Is this occurring to anyone?


    Yup, I was reading on basil a lot of people are getting this. >.< I'll just wait it for the next patch Hopefully it does. Or I'm stealing someones laptop

  6. Default Re: Is this occurring to anyone?


    I hope yo ain't using IE.
    There's a bug trolling IE-users and "forcing" them to use other bowsers. But who uses IE?

  7. Default Re: Is this occurring to anyone?


    Every time I click the login button via Game launcher

  8. Neon Atom Gay Male
    IGN: Zsadistangel
    Server: Bera
    Level: 250
    Job: Mercedes
    Guild: Emcy
    Alliance: Dream
    California

    Default Re: Is this occurring to anyone?


    I did post about using the website as-well, But i don't use Ie i use chrome.


    Edit: After patch, I still get dced. I think it has to do with me not having Vista Service pack 2 or something and I can't download it unless, I download Service pack 1 .___. Fml. Might aswell steal that laptop from him.

  9.  

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •