Results 1 to 4 of 4
  1. Default Is it an issue on my end or Nexon's?


    I'm not having a problem with the game but with the forums, it seems that they have stopped updating (well at least for me) so I can't really use them at all. I've tested with 2 different computers, 2 different operating systems, and 3 different web browsers.


    Here is a screen shot, I'm providing the link instead of embedding it because I didn't crop it(not that my monitor is that big).

    http://img718.imageshack.us/img718/2566/fourmy.jpg

  2. Orbital Bee Cannon
    IGN: SaptaZapta
    Server: Kradia
    Level: 225
    Job: Hero
    Guild: Matriarchy
    Alliance: Dominion

    Default Re: Is it an issue on my end or Nexon's?


    I've read complaints from people on the Nexon forums, saying they're not updating.
    It's on Nexon's end.

  3. Default Re: Is it an issue on my end or Nexon's?


    Thanks, its good to know that its not me. Also I'm having an issue where when I open a thread into a new tab it gets redirected back to the "forum hub" http://maplestory.nexon.net/Communit...3F6-MapleStory is that also an issue on Nexon's end?

  4. Default Re: Is it an issue on my end or Nexon's?


    I noticed it on the DFO forums myself. Threads say they have X pages, then you go in and they have Y (more) pages, and the thread order hasn't changed since last night.

  5.  

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •