Results 1 to 5 of 5
  1. Default Invalid Pointer when clicking redemption popup

    I play JMS. Recently, JMS got Maplestory DS, and I felt like purchasing it (mostly because of the reward coupons you get from playing). After playing for a while, I started to redeem my coupons on the site. After doing so, when you log into the character specified to get the rewards, you get a purple popup about having items waiting. When I click this, I immediately get an Invalid Pointer error.

    I was wondering if anyone knows any type of solution to previous Invalid Pointer errors. I doubt anyone has any experience with this specific instance of the problem, as I doubt many people actually purchased MSDS (Surprisingly good, actually, but that's besides the point).

    If anyone purchased MSDS for JMS or KMS and does indeed have experience with this system, is there a way to get my rewards outside of clicking this popup? I don't know of any NPC added with MSDS, and as such I have no way to get the items.

    If no one has experience with this, any knowledge about previous Invalid Pointer errors, and how to avoid/fix them? I know that Invalid Pointers used to be a common error (I've been playing for a long time myself), but I actually haven't seen one for quite some time, so to see one now is rather surprising.

    Any help would be greatly appreciated, because while MSDS is fun on it's own, I do wish to be able to make use of the rewards given to me.

    Operating System: Windows 7 64-bit Ultimate (I wouldn't be surprised if this is half the problem).

  2. かっか! Straight Male
    Server: 765Pro
    Level: 999
    Job: Puchi
    Guild: Puchimas!
    Alliance: iDOLM@STER

    Default Re: Invalid Pointer when clicking redemption popup

    Its a bug within JMS itself. Nothing you can do about it.

  3. Default Re: Invalid Pointer when clicking redemption popup

    I only ever get invalid pointer errors if someone dcs me, like with that android dc.

    Outside of that, they are hard to find in plain old maple.

  4. Default Re: Invalid Pointer when clicking redemption popup

    Then how are other people redeeming them? If it were a bug everyone was encountering, it would be fixed by now, especially since it involves Nexon losing money (even if it's a very small amount). Not only that, I doubt people would have stacks upon stacks of Chaos Scrolls without being able to redeem them. Sure, we have plenty of Chinese Botters, but they've never been able to gather 500+ Chaos Scrolls and sell them all at once. There's a reason Chaos Scrolls are only 10-15m now...because they're commonly obtained from MSDS coupons.

    Aye, that's why it's interesting that one would suddenly show up again.

    Last night I tried to virtually boot XP to see if it was just a Windows 7 issue, except now HackShield apparently thinks Virtualized boots are hacks, so that doesn't work, and I'm not really in the mood to set up a dual boot or anything like that.
    Last edited by Polantaris; 2012-02-26 at 01:19 AM.

  5. Default Re: Invalid Pointer when clicking redemption popup

    Well, whatever it was, they fixed it. Yay.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts