Results 1 to 3 of 3

Thread: [Update] D/C after v72 Update

  1. Default D/C after v72 Update

    Dear Maplers,

    Some of you may be disconnecting after logging into the game. This is because you haven't updated HackShield to its latest version.

    If you are experiencing this problem please follow these steps:

    Except for the below 12 files, delete everything in your HackShield folder. Then re-execute MapleStory.exe

    o AhnUpCtl.dll

    o AhnUpGS.dll

    o AspINet.dll

    o Bz32Ex.dll

    o HSInst.dll

    o hslist.txt

    o HSUpdate.env

    o HSUpdate.exe

    o hsupdate.jpg

    o mspatcha.dll

    o splash.jpg

    o V3Hunt.dll

    o V3InetGS.dll

    Should this process fail to fix the problem, please try reinstalling the full client.

    If you still keep disconnecting after reinstalling the full client, please notify us via the v72 bugs/glitches forum thread, with specific details on how you are getting disconnected.

    Click Here to be directed to the forum thread.

    Thank You

  2. Default


    Nexon said so.

    I'm totally making mine into this.
    Last edited by Dusk; 2009-06-24 at 02:02 PM.

  3. ~Thrust Into It~ Straight Male
    IGN: Sn1perel1te
    Server: Bellocan
    Level: 152
    Job: Old School BM
    Guild: EbonSol
    Alliance: In One


    I was tempted to put my own Splash image, just to see if it would work :S



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts