Results 1 to 17 of 17
  1. Default Having technical issues. Have posted literally everywhere :(


    This is my first post, sorry if it's in the wrong section, technical help has like doesn't have any threads, only stickies.

    I'm having an issue getting Maple to run, it will start just fine, and I can select my character and log in just fine. But once I'm in the world, after 5 seconds the game freezes. Every time. And it has done this for well over a year.
    I've reinstalled multiple times, and tried uninstalling and reinstalling to both my HDDs, and through the installer and through Steam. The end result is the same.
    I posted a ticket to Nexon explaining my specs and my issue, and they sent back a generic "check your internet connection and make sure your specs are good enough to run the game" crap.
    Well, I've got a desktop I built. My DL speed is over 50Mb/s, my specs are an i5 4690K and R9 290, Win7. Pretty sure I can run Maple...
    I've posted to Maples forum, and Steams forum and no one has replied.

    I've tried changing the priorities and had the game and BlackCipher run on 1 and 2 cores, it did nothing.
    The game now refuses to let you change the compatibility mode at all.

    I've just run out of options and have not found a single person on Google that's had an issue like this.

  2. Default Re: Having technical issues. Have posted literally everywhere :(


    Any firewalls blocking maplestory? Could be the windows firewall or a firewall provided by a anti virus program.

  3. Default Re: Having technical issues. Have posted literally everywhere :(


    It's allowed through my firewall. Thanks for the reply.

  4. Default Re: Having technical issues. Have posted literally everywhere :(


    What's really screwed is if I ctr-alt-del while the game is just lagging, not saying it's not responding, once I click back on the game it's totally fine for another 5 seconds

  5. Default Re: Having technical issues. Have posted literally everywhere :(


    I know you said you reinstalled the game, but what about updating drivers?

    EDIT: Another thought, any special programs running that might be identified as something intrusive?

  6. Default Re: Having technical issues. Have posted literally everywhere :(


    My graphics drivers are AMD's latest beta drivers :( But the problem also happened a long time ago before I had these drivers.
    AFAIK I don't have any open programs, and I try to close any ones I don't need.

  7. Default Re: Having technical issues. Have posted literally everywhere :(


    Did anything change when this first started happening? Any specific patch?

  8. Default Re: Having technical issues. Have posted literally everywhere :(


    It was the first time redownloading the game after a few years of not playing. I reinstalled it again a year after that to come back to the same issue. So something on my PC is probably interfering with it but I can't friggen figure out what. Nothing should really cause the issue I'm having. I've also completely turned off my antivirus just to see if that helped. It didn't.

  9. Orbital Bee Cannon
    IGN: SaptaZapta
    Server: Kradia
    Level: 225
    Job: Hero
    Guild: Matriarchy
    Alliance: Dominion

    Default Re: Having technical issues. Have posted literally everywhere :(


    Does this happen on all channels?

    Does it happen to all your characters?

    Have you tried creating a new MapleStory account, and seeing whether it happens on it as well?

  10. Default Re: Having technical issues. Have posted literally everywhere :(


    I have a friend who had this problem (log in -> freeze, happened on all characters on multiple accounts); it went away after I had him uninstall one of his two pieces of antivirus software. Make sure if you have AV software, MapleStory is excluded from scanning and real-time protection. I know you said that you turned it off, but I don't know if you can completely rule it out without uninstalling and doing a full reboot to make sure it's not running *at all.*
    Yes, it's a band-aid solution if it works; you should have some sort of virus protection. Just make sure if you try this you reinstall your AV software afterwards.

  11. Default Re: Having technical issues. Have posted literally everywhere :(


    Technically my AV expired a couple days ago, so it's not even running atm. But! Someone on the Steam forum said he's having the same issue, and when he goes into the CS before the game freezes, it works as normal. I tried it, and the game runs FINE while in the CS! Just when outside of it, the game will freeze.

  12. Electron Female
    IGN: BubuOinkx
    Server: Broa
    Level: 200
    Job: Blade Master
    Guild: Radical + TheFinest
    vietnam

    Default Re: Having technical issues. Have posted literally everywhere :(


    What is ur LCD? Do it have USB port on it? Do u plug USB cable from ur LCD to ur computer?

    I have this problem before, it happened bcoz I plug USB expand port from LCD (Apple 30" Cinema Display) into desktop (the one help USB on LCD work). I just unplug that USB and Maple work fine. Been happen to me like over year, I changed everything to fix it, nearly build new computer, lol. Hope u have same problem as mine and can fix it.

  13. Orbital Bee Cannon
    IGN: SaptaZapta
    Server: Kradia
    Level: 225
    Job: Hero
    Guild: Matriarchy
    Alliance: Dominion

    Default Re: Having technical issues. Have posted literally everywhere :(


    I repeat my question: does this happen on all accounts and characters?

    It's possible that, for example, your character has an old quest that causes a freeze when the game tries to decide whether it's expired. It's also possible that you're in an old map that is now glitchy. These issues don't occur in CS.

  14. Nuclear testing facility Straight Male
    IGN: VerrKol
    Server: Zenith
    Level: 204
    Job: Bowmaster
    Guild: LegacyReborn
    Farm: Kolville
    usa

    Default Re: Having technical issues. Have posted literally everywhere :(


    This reminds me of previous problems with extreme memory usage (NPC lag) by Maple. I know 5s is a very short window, but have you tried checking Maple's memory usage during this time?

  15. Default Re: Having technical issues. Have posted literally everywhere :(


    @SaptaZapta, yes it does this on all accounts, characters and channels :(
    @Bubu, my display is an LG 29" ultrawide (2560x1080 HDMI) but I had this same issue with my older 22" DVI monitor.
    @VerrKol, Maple's memory usage is around 600k usually, and Task Manager averages about 50% usage while I'm playing.

    Thanks for the help guys

  16. Orbital Bee Cannon
    IGN: SaptaZapta
    Server: Kradia
    Level: 225
    Job: Hero
    Guild: Matriarchy
    Alliance: Dominion

    Default Re: Having technical issues. Have posted literally everywhere :(


    Are you able to try a different internet provider?
    Use your phone as a hotspot, or borrow a neighbor's WiFi?

    I know you said your network connection is good, but sometimes providers will buffer some traffic in order to expedite other traffic. Maple's is not considered high priority.
    (This is a long shot, because this sort of thing would normally cause a disconnect in a few minutes, not five seconds. But worth a shot if you can try it.)

  17. Default Re: Having technical issues. Have posted literally everywhere :(


    I will try to get my GF's laptop over here sometime to try it.

  18.  

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •