Results 1 to 4 of 4
  1. Default Maple Doesn't Launch!


    Hello!

    So, heres the problem: When i launch MapleStory (by the site or Game launcher) and i click play, nothing happens! And when i see the processes, the process "MapleStory.exe" just disappears. When i click play the processe start, then it suddenly desapears and nothing happens: No erros, nothing shows up!

    Here is what i've already tried:

    -Executing with all compatibility modes, as admin (game launcher and MapleStory.exe)
    -redownloading, reinstalling, rebooting
    -Renaming the Patcher
    -Instaling Maple in other places
    -Using Steam
    -Disabling antivirus and firewall (Panda antivirus)
    -updating manually Black Cipher and Hackshield
    -Some sites say to disable Microsoft Loopback Adapter but i dont have it.
    -i have Windows 8.1, but i have already tried intalling Windows 7 and it still doesn't launched (on Windows 7 it shows "Error report")
    -i have tried runing on diferent virtual machines too!
    -sending a ticket to nexon

    I really don't know what to do, does anyone knows how to fix this?

    Thanks!



  2. Orbital Bee Cannon
    IGN: SaptaZapta
    Server: Kradia
    Level: 225
    Job: Hero
    Guild: Matriarchy
    Alliance: Dominion

    Default Re: Maple Doesn't Launch!


    I believe you need to update your NexonGuard subdirectory, but I'm not sure they have a manual patcher for that.

    Also, try looking in the Nexon Forum's Technical Support section for people with the same problem and the solutions given to them.

    Good luck.

  3.  

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •