Results 1 to 4 of 4
  1. Default Can't start new adventurers?

    Hey, so before the Zero patch, I was able to make a new adventurer, but now it seems like once I start, I get stuck in the black screen before you get to maple tree hill. I've rebooted the client but nothing. Anyone know whats up?

  2. Default Re: Can't start new adventurers?

    Quick update, I think all the "game walks for you" maps are broken. I have a night lord I haven't played since red, and wanted to get the quests out of my windows. I started the quest that shows off the new skills for your class, was teleported to the area, and my character just keeps walking right, falls off the ledge, and nothing else happens. I've tried restarting, and the same thing happens. Really ticked off now.

  3. Default Re: Can't start new adventurers?

    restarting your client? or your entire computer.

    I've had that issue, and rebooting my machine fixed it.

  4. Default Re: Can't start new adventurers?

    That worked, thank you so much.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts