Results 1 to 11 of 11
  1. Default [Fixed] Windows 8.1


    new issue

    Second issue was due to disabling either of the graphics cards.
    [speculation]this caused maple to run entirely on the processor, which is what used 70~90% of the CPU[/speculation]

    enabling both graphics cards and cleanbooting
    (search: msconfig -> services tab; check "Hide all Microsoft services"; disable all; apply; restart)
    fixed the issue. I can run maple on windows 8.1 taking 5~10% cpu with both of my graphics cards enabled.
    Last edited by Marksman Bryan; 2013-12-16 at 05:08 PM.

  2. Default Re: Windows 8.1

    Try running downloading and running ccleaner. I vaguely remember having some error like this and it worked for me.

  3. Default Re: Windows 8.1


    I think it has to do with having an integrated graphics card?

  4. Default Re: Windows 8.1

    I know it's not much help, but sometimes I'll get this error while playing randomly. Running on a bootcamp'd macbook pro if that helps (integrated graphics)

  5. Default Re: Windows 8.1

    I disabled the integrated graphics card (Intel) from the device manager and it's now working.

    Such a stupidly simple solution for a stupid error.

    Hope this helps out someone else.

    I have AMD Radeon 7970M HD and Intel HD graphics 4000.

  6. Default Re: Windows 8.1

    I had the same problem after updating to 8.1 and no one could solve this. Google showed me lots of forums talking about that error and how it could mean anything. So I became really desperate. I then found this site, downloaded the drivers for my graphic card and suddenly it worked again. Apparently the 8.1 update didn't give me the right drivers or it didn't install them right. But I don't know if that will work in your case. Some people said blowing into their computers helped, some just had to reinstall their games, etc... This is what worked for me.

    EDIT: My graphic cards are AMD Radeon HD 7600M Series and Intel(R) HD Graphics 4000. And oh, you solved it.

  7. Default Re: Windows 8.1

    new issue. maple is taking ridiculously high amounts of CPU

  8. Default Re: Windows 8.1

    Just as a side note, don't feel bad. 8.1 did that to my laptop too. It installed such old graphics drivers that it actually stopped my screen brightness from working properly. I had to reinstall my old version.

    Dunno why Windows 8.1 is so terrible about it.

    That may not be a Windows 8.1 exclusive problem. I played a little JMS last night myself and I was lagging like CRAZY. Literal framerate lag to the point where the screen would freeze for minutes at a time. I'm on Windows 7, and have the specs far beyond what's necessary to run the game at over 60FPS (3GHz Quad Core Processor, Nvidia GTX 460 SE, 8GB of RAM). I can play plenty of other games at highest settings at a higher resolution with absolutely no issue. I'm not sure what RED has done but it has made the game completely unstable even for high end PCs.

    I don't really have any solutions at the moment but I'll try some stuff out and get back to you.

  9. Default Re: Windows 8.1

    Still can't find a solution.

    Manufacturer: Sager Midern Computers, Inc.
    Processor: Intel (R) Core i7-3630QM CPU @ 2.40 GHz
    RAM : 16.0 GB
    System type: 64-bit OS, x64-based processor

    I wouldn't think there to be any reason for maple to take 70-80% of my CPU.

    I get this error when I start my laptop:

  10. Default Re: Windows 8.1

    That sounds like your computer cannot load your graphics driver for some reason. It seems like when you're running maple it's running exclusively on your processor while your GPU is completely idle because the drivers are not working.

    I would suggest trying to update your drivers. If they are updated, try completely reinstalling them. If even that does not work, try installing an older version of them. It sounds silly, but that's what I had to do on my laptop because the newer drivers installed during the Windows 8.1 update don't work properly.

  11. Default Re: Windows 8.1

    This was the very first thing I tried, before posting this thread.

    More info:
    With both graphics cards enabled, catalyst control center works fine. However, I cannot get maple to start. I get these memory reference errors:

    Sometimes it pops up for blackcipher.aes as well. Googling the whole thing gives me zero results but it seems that 0x00000014 is a common error and I've been sorting through google results and testing different "solutions" with no luck so far.

    A lot of reports with this error have to do with lack of RAM, which doesn't make sense for me since I have 16.0GB RAM lol


    after trying to download the amd radeon 7970m driver from clevo (my laptop manufacturer), my laptop now boots to a black screen with a blinking cursor that I can move around.
    Haven't been able to boot into safe mode.
    As of right now, it's completely unusable. Exactly what I need with finals here.

    held shift and smashed f8 while restating to access manual recovery mode (took 10 tries) to perform a system restore and windows boots once again but driver issues still aren't fixed.


    clean boot:
    (search: msconfig -> services tab; check "Hide all Microsoft services"; disable all; apply; restart)
    Last edited by Marksman Bryan; 2013-12-16 at 03:03 PM.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts