Results 1 to 11 of 11
  1. Default VMWare + MapleStory HackShield error


    I'm trying to get MS working on my virtual machine again, and I'm having trouble with this error:



    There are no MS related processes running on my main computer or the VM, I've deleted the game and reinstalled twice (once by copying over the MapleStory folder from my main computer, once by installing from the v143 installer), 'manual patched' the HackShield folder, all the settings have been adjusted in the .vmx file/registry to allow MapleStory to open normally under a VM and still can't get past this error.

    Anyone have any suggestions?

  2. Default Re: VMWare + MapleStory HackShield error


    iirc they took down support for running maple on VM's.

  3. Default Re: VMWare + MapleStory HackShield error


    You can get around that error (says MapleStory cannot be run under a VM, or something to that effect) by adding a few lines in the .vmx file of the Virtual Machine, and adjusting something in the registry of the VM, a friend was going through it with me and it seems to work fine for him but I can't get past HackShield. =/

    Spoiler

  4. Default Re: VMWare + MapleStory HackShield error


    I had MS working in VM about 6 months ago. This issue isn't with Themida so I may be in the dark on how to help. I'm going to go see if I can still get her running.

    Give me a little bit. Patching.



    Edit: I cannot get MS to start.
    Last edited by Zelkova; 2013-12-11 at 08:10 PM.

  5. Neon Atom Straight Male
    IGN: Omnicolor
    Server: El Nido
    Level: 200
    Job: Rainbow Paladin
    Guild: LegacyReborn
    Farm: Erictopia
    usa

    Default Re: VMWare + MapleStory HackShield error


    I have MapleStory working using VMWare Workstation.

    I went through my steps and I can get it working each time. Could the ISO we are using really be the difference? I don't know what else could be causing my game to launch but no one else can using the methods I did.

  6. Default Re: VMWare + MapleStory HackShield error


    I've been having the exact same problem with Parallels + Windows XP for maybe 6 mo. now? I just assumed that Nexon found another way to block VM, since prior to that I was able to launch Maplestory using the registry edit for Parallels for quite a while, and I haven't been able to find any solutions to it yet.

  7. Default Re: VMWare + MapleStory HackShield error


    Mines working just fine. I did the same exact modifications you've done as well. So this isn't really a helpful post, but it does indeed work on vmware still.

  8. Default Re: VMWare + MapleStory HackShield error


    I take my previous post back. I had to do a fresh install.

    Spoiler

  9. Default Re: VMWare + MapleStory HackShield error


    Sorry for invading your thread, i thought it would be better to post it here rather than making a new thread since this one is pretty recent.

    Im also trying to get MapleStory to work on a virtual machine at VMWare workstation and i have an issue when trying to enter the game. When i click on the play button, Hackshield and Black Cipher loads (basically what its supposed to happen) but then after Black Cipher splash image dissapears i get the error report window which tells me to fill an email and a text and then gives me the option send it to Nexon.

    In order to attempt to fix it. I have basically tried eveything listed at the tutorials , like the registry modifications and the vmx config file changes. Even at different OS(XP and W7x32) and at both of them i get this problem. I would like to know if anyone who runs MS at a vm has ever had this issue and if so, how could it be solved.

    Thanks in advance.

  10. Default Re: VMWare + MapleStory HackShield error


    Fully reinstalled everything using the VMWare installer and Windows XP ISO you linked and I still get the same error. Think I've tried everything at this point =/

  11. Neon Atom Straight Male
    IGN: Omnicolor
    Server: El Nido
    Level: 200
    Job: Rainbow Paladin
    Guild: LegacyReborn
    Farm: Erictopia
    usa

    Default Re: VMWare + MapleStory HackShield error


    Not sure if it matters but my host system is Windows 7.

  12.  

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •