Results 1 to 3 of 3

Thread: Maplestory won't load after BlackCipher

  1. Cash5 Maplestory won't load after BlackCipher


    Hello fellow People of SouthPerry, I've been trying to get back on MS for about a week now. And I'm having some issue with MS and I want to see if any of you guys can give me some suggestions on how to fix this problem.

    MS is up to date with the latest patch and my problem is when I tried to open MS through gamelauncher.exe, everything pops up (the first window pops up with the play button on the right bottom corner, Hackshield comes up and followed by BlackCipher). Right after BlackCipher is loaded, the game comes to a halt with an Error Report window with no error code.

    I found a clip on youtube where a person shows exactly what the problem is, Skip to 2:27 to see what happens
    I sent the person a mail to see if he fixed his problem, however, I haven't gotten any answer so far.

    I've also tried to start maple through website/gamelauncher/steam but that didn't work, I've tried to run it on every single compability mode, I've re-downloaded the setup 5 times, I tried moving maple to program files (x86) and I even sent a ticket to nexon and followed their instructions but that didn't help out at all.

    I'm currently running on Windows 8 if that helps.

    Any help will do and will be appreciated. Thanks for viewing!

  2. Default Re: Maplestory won't load after BlackCipher


    Are you running as admin?



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •