Results 1 to 9 of 9

Thread: TOUCH PAD ):

  1. Default TOUCH PAD ):

    So two days ago, my touch pad pretty much stopped working, and I really couldn't care less, so I plugged in a USB mouse and continued browsing the net/watching my movies. A few hours later, I unplugged my mouse and used my touch pad without noticing that it had worked again.

    Today, my touch pad completely stopped working. I woke up in the morning, and it worked fine. A few hours later, it just stopped working. However, I've noticed that in the log-in screen, the touch pad works, however the fluency (?) of the cursor isn't that great (it's a little bit choppy and a bit uncontrolled). The odd thing is when I sign in, the touch pad stops working again and there's nothing I can really do.

    One thing I've picked up on is that when I hold down the left click or the right click buttons then try to move the cursor around with the touch pad, it works but it doesn't move fluently.

    It's a Synaptics touch pad, I've done nothing to it (haven't spilled liquid on it or applied too much pressure on it), HOWEVER, I did wipe down my keyboard about 4-5 days ago with a slightly-wetted piece of material.

    I'm using this laptop for uni, and it's SO inconvenient to use a mouse, cos the space is quite limited. I've checked whether the touch pad was disabled, but it wasn't. I've shut down and restarted, I've system restored, I've checked for updates for the touch pad but nothing actually works.

    Anyone have any clues/ideas? :(

  2. AFK at Ch 18 Leafre Straight Male
    Nion's Avatar [Jr. Event Coordinator]

    IGN: 9498
    Server: Scania
    Level: 205
    Job: Night Lord
    Guild: Symbolism
    Alliance: Lore
    Farm: Symbolism

    Default Re: TOUCH PAD ):

    Maybe it's something internal that's causing your touch pad to stop working.

  3. Default Re: TOUCH PAD ):

    I'm actually not too sure :x
    Not sure how to check or what to check.
    But I think it's perhaps a program that's disabling my touch pad upon start-up which is why my touch pad stops working after the log in screen.
    I've also noticed that if my computer takes a while to load up some stuff upon start-up/logging in, the touch pad works for like a second or two before becoming disabled again.

    ;__; It is SO annoying.

  4. Default Re: TOUCH PAD ):

    OS? Windows Vista/7/8 have generic drivers. The generic driver could be kicking in prior to log in, upon login batch it loads your synaptics driver.

    My advice is to try and reinstall your touchpad driver.

  5. Default Re: TOUCH PAD ):

    Make sure synTPEnh and synTPHelper are starting up with your computer, mine turned off because I fiddled and turned it off, it works again now that those two things are in my startup folder.

  6. Default Re: TOUCH PAD ):

    I would reinstall my driver, but I'm noob and have no idea where to start or what to do. ):

    Oh, they are running, except my touch pad still doesn't work.

  7. Default Re: TOUCH PAD ):

    Dell Drivers

    HP Drivers

    Toshiba Drivers

    Sony Drivers

    Asus Drivers

    Acer Drivers

    Gateway Drivers

    Put your laptop model in, find the touchpad driver by Synaptics, download, reinstall.

    If your laptop is a model I didn't list, just Google "BRAND drivers".

  8. Default Re: TOUCH PAD ):

    You can also try booting up with a Ubuntu live CD

    If your touchpad works fine there, it would most likely be an issue with windows.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts