Results 1 to 1 of 1
  1. Default Cannot give/receive Party invitations on certain maps

    Describe the problem. Be as specific as possible!:
    This one took me a while to figure out, but what is happening is that when a character is on some maps, they cannot send or receive Party/Expedition invitations. I encountered this on day one of the JETT update, but discounted it as a fluke. However, when 2x started yesterday, I wanted to train my Jett in Past Leafre with my Bishop. Jett was in ToT and the Bishop was in Ludi. I tried to use the Jett to create a party, but could not invite the Bishop. So I tried various combinations, other characters, etc. The common factor among the whole thing was that any character in Three Doors or in the area of the Dimensional Schism was not a valid target for an invitation. I could create a party with just myself in it, but I could not invite anyone to that party even if they are on the same map.

    Now, I gave up after a bunch of frustration and ended up not playing to the entire 2x event figuring my two characters were 'stuck' somehow. I logged in today and found that I still could not make a party with my Bishop sitting in Three Doors. I remembered that when this happened last week, I moved around and managed to make it work. So, I took the bishop and went back to Leafre. Wouldn't ya know it, he can now join a party. I took him back to Three Doors and he still cannot. He cannot join a party from the Time Lane beyond. He can join a party while still transformed into a Dragon. As soon as he lands, he cannot. He also cannot Invite anyone to his party if he is already the leader of one. This also goes for Future Henesys. I didn't go as far as the Stronghold to know for sure.

    Anyone else having this issue? I can reproduce it on my Bishop and on my Jett (Two different accounts). I am going to check other characters to see if the pattern holds true.

    EDIT: I remembered where I was when it happened on day one. I was in one of the Starfish maps near the Nautilus with my JETT. I could not leave the party I was in. Eventually it did leave, but I can't say for sure if it was the location or if it was just extreme server lag.

    Edit 2: I have confirmed with other players. They cannot invite people into parties when the recipient of the invite is in ToT or beyond.

    Images of problem
    Last edited by Thorr; 2012-07-05 at 09:04 AM.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts