Results 1 to 10 of 10

Thread: Xpadder config

  1. Default Xpadder config

    Lately, I've been trying to transition away from MotionInJoy to Xpadder controls so that I won't have all the issues of using a controller versus using a keyboard. Right now, my big probem is that certain skills/actions work when I hold down a button using xpadder (mechanic rocket punch), whereas others only do the command once (jump, attack, etc). Is there a better way to configure the skills that don't work correctly than setting their turbo interval to .02s? I'm worried that I'm missing intervals on jumps and siege mode.

  2. Default Re: Xpadder config

    I figured out what was causing my problem. It wasn't specifically my jump and attack skills that weren't repeating correctly with Xpadder, but rather they weren't repeating correctly because they were bound to alt and control. I guess if you're going to use Xpadder you can't use control and alt as Maplestory keybinds if you want to hold down the button

  3. Default Re: Xpadder config

    I was hoping this was my problem, especially since I ended up here just from searching for Xpadder issues, but unfortunately it's not. I'm having a problem gliding with my Demon Slayer and triple jumping with my Jett. I've looked around and I can't find anyone mentioning any problems with Xpadder. I've played for awhile with the keyboard, and then again with the in game keypad settings, and I had no problem gliding (although I was still having problems triple jumping) using either. But when I use my gamepad with Xpadder, most of the time I jump and my character just doesn't glide. Does anyone have any idea what the issue might be? Thanks.

  4. Default Re: Xpadder config

    Probably lag, I think.

    Or maybe it's character-wise. I mean, I seem to have less trouble gliding with my Evan than with a DS (although I only tested the DS for a few minutes).

  5. Default Re: Xpadder config

    I got the triple jump to work fine for Jett, but I could never get either xpadder or the in game controller config to work correctly with demon slayers. If I recall correctly, there was a patch shortly after launch that fixed gliding on gamepads and several patches later there was some change that broke it again and it hasn't been fixed since. That said, I also have trouble mashing the attack button to chain attacks together with a game pad using Xpadder. I'd just stay away from using a controller with demon slayers in general, honestly.

  6. Default Re: Xpadder config

    Yeah, I do have trouble with the Demon Slayer's normal attack as well. Many times it won't combo and it'll just be the same slash over and over again. Unfortunately, it looks like you're right and I'm better off not even using my controller with my Demon Slayer. The Jett issue I can deal with since I usually don't really need the third jump. Oh well, thanks for the replies.

    Oh, and I figured I'd mention something as to your original problem. If you set the in game controller settings to "none", you should be able to use the alt and control keys without any issues.

  7. Default Re: Xpadder config

    Regarding the third jump, the timing on it is somewhat strict, meaning you might be able to do it using the game pad with some practice. Unless of course it's just not going in the direction you're pointing on your pad. I got mine to work just fine by mapping the d-pad on my controller to the respective arrow keys.

  8. Default Re: Xpadder config

    I've been using xpadder for a while and I fixed this since i used it on my aran, what u need to do is on the key you have assigned ( in my case ctrl).
    Go to advance tab at the bottom right corner there go to the turbo tab and enable it, i have it a .10 sec.

  9. Default Re: Xpadder config

    You can fix the glide issue if you assign jump to a trigger if your gamepad have one.

  10. Default Re: Xpadder config

    Yeah, you're probably right that it's a timing issue and that with more practice I will be able to pull it off consistently. Like I mentioned, it's the same when I use the keyboard, so I figured it was just me. I have the arrow keys mapped to the d-pad as well. Normally I wouldn't mind using the analog stick, especially since the game automatically sets it and unlike the buttons, there's no way to disable it. And it would free up the d-pad to be mapped to other buttons. But another issue I have is that when I try to jump down from platform to platform with the analog stick, my character just jumps straight up. It works fine with the d-pad though, so I always use that.

    I've been trying this out for a little awhile and it has been working 100% of the time, so looks like this fixed that issue. Thanks

    Are you referring to the shoulder buttons? Like L1/L2/R1/R2? If so, I tried them, but the glide still hardly ever works. Jumping is really awkward with those buttons anyway



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts