Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1. Default Can't fly on my DS using a controller

    After this last patch I'm unable to fly on my Demon Slayer when using a controller, after pressing the jump button twice the fly cancels. This is both using the default in game joypad setting or xpadder. I want to know if someone else is experiencing this and if there's a way I can fix this. For disability reason I'm unable to play on a keyboard so this problem almost make my DS unplayable, I really appreciate any help in fixing this issue.

  2. Default

    Try putting the jump key on two different buttons

  3. Default

    Check if there's a specific option to bind it as a keystroke, or any other option.

  4. Helium Atom Straight Female
    IGN: Deviatoric
    Server: El Nido
    Job: Demon Slayer
    Guild: Princess
    Alliance: Twerk


    I'm also having this issue. I use a PS3 controller and I found motionjoy works for gliding, but the button input has a slight delay that I've found to be more annoying than not being able to glide at all, and it doesn't have options to quickly switch between configurations like xpadder or joy2key does, which is a huge turnoff. :| My fix pre-patch was to only assign the jump function to a button with the in-game joypad settings but it seems they pineappled this up during the patch.

    I tried putting jump on two different buttons in xpadder and it still didn't work.

    Note: The high jump and jag jump work just fine--I actually think they work better than they did before the patch O.o it's just the glide that won't register.

  5. Default

    A few thing I already tried and didn't work:

    -Add the jump key in two different buttons
    -Add the jump key twice in the same button in xpadder
    -Add the jump key twice in the same button in xpadder with a small delay between them (I tried different delays)

    At above, I have the same problem, is just the glide the one I'm having problems with.


    I have a temporary fix, if I press up (and hold) on the controller while I double jump I can glide, is not so easy to do both I guess I can deal with that for now.

  6. Default

    I'm fairly sure if you're using Joy2Key, you need to turn off Automatic Firing with jump. I use the Logitech Profiler, and it works fine when bound as a Keystroke or Command, but when repeat is turned on it doesn't.

  7. Helium Atom Straight Female
    IGN: Deviatoric
    Server: El Nido
    Job: Demon Slayer
    Guild: Princess
    Alliance: Twerk


    I've tried with and without the auto fire/turbo functions in both Joy2Key and Xpadder and have had no luck. What key do you have set in Maple for Jump?

    I've tried with the default Alt as well as the letter J.

  8. Default

    Been acting up for me lately too. Jump is on W (no autofire, tried with a pause/hold delay after initial press, W alone, autofire, W+W+W, etc) and can't get it to work. High jumping is about the only thing I can do without trouble, but a friend using xpadder is having no issues at all.

    Edit: Reinstalled XPadder, tried JoyToKey and used a different controller and still getting issues. No idea what to do from here =/
    Last edited by Mazz; 2012-01-20 at 11:09 AM.

  9. Default

    since vr 1.05 my glide only stopped working on joystick , high jump and double jump are working.

  10. Electron Straight Male
    IGN: TwistedDs
    Server: Demethos
    Level: 150
    Job: Demon Slayer
    Guild: Sidereal
    Alliance: Conquest


    i have found a annoying yet working solution to this problem, if you set jump to one of the triggers in xpadder glide will work like normal

    edit: if you are using an xbox360 controller or other controller with actual triggers that is.

  11. Helium Atom Straight Female
    IGN: Deviatoric
    Server: El Nido
    Job: Demon Slayer
    Guild: Princess
    Alliance: Twerk


    I couldn't get this to work for a PS3 controller. :\

  12. Default

    This could be a GMS specific issue. Maybe try Logitech Profiler. Just go to their website, pick a controller at random if you don't own a Logitech controller, and download it. It should autodetect any controllers via USB, and you should be able to set it up. I've had no problems using it, and I find it a lot better for things like Jump Shooting than Joy2Key is. The only disadvantage comparatively is it only offers one alternative profile that you require a shortcut key held down for I believe, as opposed to profile cycling, and it doesn't support much mouse control.

  13. Default

    I think Nexon pineappleed up majorly at intern level here, even their own internal joypad thing doesn't work if you set a key to jump and jump twice... :')

    LOL @ INTERNS @ NEXON!!! :')


    It started with patch 1.05 indeed... so they altered the code somehow... the Nexon way... :')

  14. Default

    Keep in mind it isn't everyone with a controller that this is affecting - I've got a friend that uses a PS2 controller and XPadder that isn't having any problems at all. He sent me his .xpadderconfig file and I tried it but I still had the same issues with it that I had with my own setup. Going to try Joe's link tomorrow morning.

  15. Helium Atom Straight Female
    IGN: Deviatoric
    Server: El Nido
    Job: Demon Slayer
    Guild: Princess
    Alliance: Twerk


    It definitely is a GMS issue... I just downloaded Logitech Profiler and tried it out, it will not detect my PS3 controller via USB. :| Bah.

  16. Default

    Ok Nexon really fcked with the jump + gamepad, you can't jump down a platform normally (jump + down) when you jump in the air first:

    Jump + (jump + press down) = doesn't work

    I have no idea what the noobs at nexon are doing over there, but if this isn't fixed, it's bye to my demon slayer...

  17. Default

    Is "Logitech Gaming Software" on the Logitech website the right thing? I've looked for Logitech Profiler and haven't been able to find a download link for anything called Logitech Profiler specifically. There's a thread about this on the Nexon forums now, so it seems to have affected most people that use a controller.

  18. Default

    Yes, especially since Nexon's own gamepad implementation doesn't work with double jump glide anymore (most people don't even know what xpadder or joy2key is), there will be a lot of people who are having this issue.

    Edit: Just searched on the logitech website, and I think it's indeed called "Logitech Gaming Software" these days.

  19. Default

    Thanks, I downloaded it but it wouldn't recognise either of my controllers. Really hope they fix this, Demon Slayers aren't nearly as entertaining without glide :(

  20. Default Re: Can't fly on my DS using a controller

    Sorry to double post, but did anyone figure out a way to get around this? I haven't been able to at all. Logitech Profiler/Gaming Software doesn't recognise any of my controllers either.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts